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Cougar Dtails includes a financial dashboard and a sales dashboard. Both of these 

dashboards allow you to see business data in a quick, easy-access, graphical view. 

This can help you have a better understanding of the trends, financial health, and sales 

of your business. Use this guide to help you work with and get the most out of Cougar 

Dtails.

Overview of the Financial Dashboard 
The Financial Dashboard uses your company data from General Ledger to display an overview of your 
business’ financial health. It provides you with a visual representation of data you would normally need 
to gather from several reports and can help you understand the financial trends of your business over 
time as well as plan for the future.
The Profit & Loss view (Revenue & Expense for Fund users) illustrates your income (revenue) and 
expenses over a period of time. It gives you a look at your net profit/loss. The Cash Flow view shows 
the relationship between cash and liabilities, which can help you make good cash management 
decisions. The Financial Indicators show at-a-glance how your company is performing compared to 
the previous year. 

Figure 1: Cougar Dtails Financial Dashboard window
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Overview of the Sales Dashboard
The Sales Dashboard consists of three tabs that display your sales data in multiple easy-to-read graphs. 
The Sales Summary tab focuses on your overall sales and includes six mini-views to help break down 
the data. See “Viewing a Summary of Sales” on page 25 for additional information. The Sales by 
Product tab focuses on sales based on inventory and the Sales by Customer tab concentrates on 
sales specific to customers. For information on these tabs, see “Viewing Sales by Product” on page 29 
and “Viewing Sales by Customer” on page 31. Together, the tabs provide a complete picture of your 
sales data.

Figure 2: Cougar Dtails Sales Dashboard window

Installing Cougar Dtails
Cougar Dtails is installed as part of your software installation. At the end of the software installation, a 
message appears informing you that the main product installation is complete and Cougar Dtails 
installation will begin. You must confirm separately that you want to install each dashboard. Select the 
Install or Do Not Install button in each dashboard installation window that appears. Each installation 
is per user; therefore, if different user profiles exist on a computer, Cougar Dtails must be installed for 
each profile.
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If you install your software to a network and only need to install Cougar Dtails on a client, or if you are 
installing Cougar Dtails for another user on the same computer, access the executable files from the 
CougarDtails folder located inside your product installation folder.

The exact installation location might vary based on the operating system, but Cougar Dtails is installed 
into each user profile folder. This location cannot be changed. Once installed, Cougar Dtails can be 
accessed in the following ways: 
Financial Dashboard: 

• From Start > All Programs > Cougar Mountain Software > Cougar Dtails Dashboards > 
Financial Dashboard

• From an icon on the desktop 
• In Denali, from File > Cougar Dtails > Financial Dashboard
• In Denali, from an icon on the toolbar (must have General Ledger installed)
• From within the Sales Dashboard accessed from File > Financial Dashboard

Sales Dashboard: 
• From Start > All Programs > Cougar Mountain Software > Cougar Dtails Dashboards > 

Sales Dashboard
• From an icon on the desktop
• In Denali, from File > Cougar Dtails > Sales Dashboard
• In Denali, from an icon on the toolbar (must have Sales installed)
• From within the Financial Dashboard accessed from File > Sales Dashboard

Setting Dtails Security
Depending on which product line you are using, setting Cougar Dtails security has different steps. 
Follow the steps that apply to your product. 
To set Cougar Dtails security in CMS Professional:

1 In the Main Menu, select Security > Add/Change Users.
2 Select the user you want to adjust rights for and then click Change.
3 In the Change User window, select Rights.
4 The Cougar Dtails folder appears at the bottom of the list for CMS Main. Click this folder to view the 

Cougar Dtails dashboards. You can choose to allow access to one or all. Select the Help button in this 
window for further assistance.
To set Cougar Dtails security in Denali:

1 In the Main Menu, select Security > Add/Change Users or Add/Change Groups. 
2 Type in the name of the user or group you want to adjust rights for or use the Lookup to select the user 

or group. 
3 Select the Rights tab. 

NOTE:  If you have BDE Manager software installed on a computer that you plan to use 
with Cougar Dtails, you must remove that program or install Cougar Dtails on a 
different computer. At this time, the two programs are incompatible. If you have 
any questions about this, please contact your IT professional.

NOTE:  If you uninstall one of the dashboards and you are using Denali, you can reinstall 
it by selecting the icon on the toolbar (if security rights allow).
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4 Select Edit.
5 Check the Cougar Dtails check box if you want the user to have full access to the Cougar Dtails 

dashboards, or leave it unchecked if you do not want to allow any rights to the dashboards. If you want 
to give the user rights to only one dashboard, check only that dashboard in the list.

Updating Dtails to the Latest Version
Each time you open Cougar Dtails, the system checks to see if any updates are available. If updates 
are available, they will be installed the next time you open the program. If you choose to skip the update 
at that time, you will not be able to update your version until the next update is available.

Logging In
When you open Cougar Dtails, the Cougar Dtails Login window will appear for the dashboard you are 
using. 
To log in to Cougar Dtails for CMS Professional:

1 If this is the first time you are using Cougar Dtails, you must enter a valid path to your Cougar Mountain 
Software installation folder in the Path to Cougar Mountain Software field. You can type the path in 
the field or use the Browse button to find it. 
The installation version you point to must be CMS Professional 2010 or newer. 

Once you save this path you will not need to enter it again. When a valid path is entered, the Company, 
User ID, and Password boxes are enabled. 

2 Select the company for which you would like to view data. 
3 Enter your user ID and password.
4 Select the Log In button.

Figure 3: Cougar Dtails Login window (CMS Professional Sales Dashboard)
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To log in to Cougar Dtails for Denali: 
If you open Cougar Dtails from the Denali toolbar, you will not need to log in. You will be automatically 
logged in as the same user that logged in to the company you are working in.

1 Select the company for which you would like to view data. 
2 Enter your user ID and password. 
3 Select the Log In button.

Setting Preferences
Define preferences to customize the way you want to use the software to meet your needs. You can 
define global preferences for Cougar Dtails and also preferences specific to the Financial Dashboard 
and Sales Dashboard.

Cougar Dtails Preferences
To access the Cougar Dtails Preferences window, select Options > Cougar Dtails Preferences from 
the Cougar Dtails menu bar. In this window, you can set the current date for Cougar Dtails. If you want 
to use the computer system date as the current date, check the Use Today’s Date check box. 
Otherwise, use the date selector to set the date you want to use as the current date. The financial 
indicators of the Financial Dashboard and data graphs of both dashboards use this date to determine 
the data that is displayed. For example, if you select This Fiscal Year to Date as the date range to view, 
the date set in this window is used as the ending date.

Figure 4: Cougar Dtails Preferences window

In the Financial Dashboard, if you want to see financial indicators from a previous year, you must set 
the date in this window for the year you want to view. For more information about financial indicators, 
see “Viewing Financial Indicators” on page 23.
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Financial Dashboard Preferences
To access the Cougar Dtails Financial Dashboard Preferences window, select Options > Financial 
Dashboard Preferences from the Cougar Dtails - Financial Dashboard menu bar. You can set 
preferences for the Profit & Loss (Revenue & Expense for Fund users) and Cash Flow views of the 
dashboard. On both tabs of the Cougar Dtails Financial Dashboard Preferences window, you can 
set your default date range and data size.

Figure 5: Cougar Dtails Financial Dashboard Preferences window

Also from these tabs you can open the Account Grouping Tree View window by clicking the Define 
Data Groupings to Show button. This window allows you to define which accounts are included in the 
displayed data for each view. See “Selecting Which Accounts to Include” on page 7 for complete 
information.

Date Range Options
Use this drop-down to select the date range you want as the default throughout the Financial 
Dashboard. See “Date Range Options” on page 11 for your choices.

Data Size Options
Use this drop-down to select the way you want the data grouped as the default throughout the Financial 
Dashboard. See “Data Size Options” on page 13 for your choices. 

Selecting Which Accounts to Include
You can access the Account Grouping Tree View window by clicking the Define Data Groupings to 
Show button in the Financial Dashboard Preferences, by selecting the gears button in the top right-
hand corner of each data view, or by selecting an item in the legend. The options you have in this 
window are based on the level of data you are viewing. In this window, you can customize which 
accounts you want to include in each general ledger group that is selected to appear in the data views. 
These accounts are defined in the GL Master Accounts window of your software. Your selections are 
then saved as defaults so that you don’t have to make the same changes next time you view your data.
7Cougar Dtails Overview
Setting Preferences



Figure 6: Account Grouping Tree View window

To include an account or group of accounts in the data view and data totals, select the check box 
associated with the account(s). If you don’t want the account(s) included, deselect the associated check 
box. You can use the Check All and Uncheck All buttons to select or deselect all the accounts. 
For information on the account groups that appear in this window, see the General Ledger online help 
that was installed with your software.

Sales Dashboard Preferences
To access the Cougar Dtails Sales Dashboard Preferences window, select Options > Sales 
Dashboard Preferences from the Cougar Dtails - Sales Dashboard menu bar. 
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Figure 7: Cougar Dtails Sales Dashboard Preferences window

Date Range 
Use this drop-down to select the date range you want as the default throughout the Sales Dashboard. 
See “Date Range Options” on page 11 for your choices.

Data Size 
Use this drop-down to select the way you want your data grouped as the default throughout the Sales 
Dashboard. See “Data Size Options” on page 13 for your choices.

Ranking Limit 
Enter a number in this field to choose how many items show up in the mini-views on the Sales 
Summary tab and the side-views on the Sales by Product tab. For example, if you set this field to 5, 
in the Top Sales by Vendor mini-view on the Sales Summary tab, only the top 5 vendors will appear. 
Or, if you set it to 10, the top 10 vendors appear. You can select the arrow to increase or decrease the 
ranking limit by 5 at a time. You can also type in any number up to 1000. See “Mini-Views” on page 26 
and “Side-Views” on page 30 for more information on these views.

Performance Indicators
The options you select for the performance indicators affect how the gauges display your sales data in 
the Sales Comparison mini-view on the Sales Summary tab. 
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Figure 8: Sales Comparison view on the Sales Summary tab

Comparison Value 
Select a date range from the drop-down for each gauge. You can define the comparison value for each 
of the three gauges to display data for the Year, Quarter, Period, Month, Week, or Day. See “Data Size 
Options” on page 13 for an explanation of these options. For additional information on the gauges, see 
“Sales Comparison” on page 27.

Sales Quota 
Type the sales quota for each gauge to set your benchmark value for the selected time period. The gray 
bar on the gauges represents the values you enter in these fields. For more information, see “Sales 
Comparison” on page 27.

Use System Date
Select this check box to use your computer’s system date as the starting date for the gauges. For 
example, if your system date is 8/16/10 and you select this check box, the Today gauge uses 8/16/2010 
as the date. This check box will override the Date Range entered on the Sales Summary tab. If you 
leave this unchecked, the system will use the last day of the Date Range entered on the Sales 
Summary tab.

Color Indicators
These colors are used in the Sales by Inventory Code and Sales by AR Code heat maps. When you 
select the drop-down, a window appears displaying possible theme colors. You can select any color you 
wish for the start and end range values. When you select a color from the drop-down, the color appears 
in the start/end field and the gradient range view changes. The color range selected is used for each 
level you can drill down to. See “Viewing Sales by Product” on page 29 and “Viewing Sales by 
Customer” on page 31 for more information. 

Filtering Data
You can filter information throughout Cougar Dtails using the Date Range and Data Size Options.
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Date Range Options
You can select the following date ranges, which then changes dates for all tabs:

Date Range Option Start Date Result End Date Result

All The start date of the fiscal 
calendar.

The current CMS date or 
Cougar Dtails date.

This Week

This option resets the 
data size to Day.

The date of the Sunday 
immediately preceding or 
equal to the current CMS 
date or Cougar Dtails 
date.

The date of the Saturday 
immediately following or 
equal to the current CMS 
date or Cougar Dtails date.

This Week to Date

This option resets the 
data size to Day.

The date of the Sunday 
immediately preceding or 
equal to the current CMS 
date or Cougar Dtails 
date.

The current CMS date or 
Cougar Dtails date.

This Month The first day of the month 
containing the current 
CMS date or Cougar 
Dtails date.

The last day of the month 
containing the current CMS 
date or Cougar Dtails date.

This Month to Date The first day of the month 
containing the current 
CMS date or Cougar 
Dtails date.

The current CMS date or 
Cougar Dtails date.

This Fiscal Quarter The first date of the fiscal 
quarter containing the 
current CMS date or 
Cougar Dtails date.

The last date of the fiscal 
quarter containing the current 
CMS date or Cougar Dtails 
date.

This Fiscal Quarter to 
Date

The first date of the fiscal 
quarter containing the 
current CMS date or 
Cougar Dtails date.

The current CMS date or 
Cougar Dtails date.

This Fiscal Year The first date of the fiscal 
year containing the 
current CMS date or 
Cougar Dtails date.

The last date of the fiscal year 
containing the current CMS 
date or Cougar Dtails date.

This Fiscal Year to 
Date

The first date of the fiscal 
year containing the 
current CMS date or 
Cougar Dtails date.

The current CMS date or 
Cougar Dtails date.
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Yesterday

This option resets the 
data size to Day.

The date immediately 
preceding the current 
CMS date or Cougar 
Dtails date.

The date immediately 
preceding the current CMS 
date or Cougar Dtails date.

Last Week

This option resets the 
data size to Day.

The date of the Sunday 
immediately preceding 
the week containing the 
current CMS date or 
Cougar Dtails date.

The date of the Saturday 
immediately preceding the 
week containing the current 
CMS date or Cougar Dtails 
date.

Last Week to Date

This option resets the 
data size to Day.

The date of the Sunday 
immediately preceding 
the week containing the 
current CMS date or 
Cougar Dtails date.

The current CMS date or 
Cougar Dtails date.

Last Month The first day of the month 
immediately preceding 
the month containing the 
current CMS date or 
Cougar Dtails date.

The last day of the month 
immediately preceding the 
month containing the current 
CMS date or Cougar Dtails 
date.

Last Month to Date The first day of the month 
immediately preceding 
the month containing the 
current CMS date or 
Cougar Dtails date.

The current CMS date or 
Cougar Dtails date.

Last Fiscal Quarter The first day of the fiscal 
quarter immediately 
preceding the fiscal 
quarter containing the 
current CMS date or 
Cougar Dtails date.

The last day of the fiscal 
quarter immediately 
preceding the fiscal quarter 
containing the current CMS 
date or Cougar Dtails date.

Last Fiscal Quarter to 
Date

The first day of the fiscal 
quarter immediately 
preceding the fiscal 
quarter containing the 
current CMS date or 
Cougar Dtails date.

The current CMS date or 
Cougar Dtails date.

Last Fiscal Year The first day of the fiscal 
year immediately 
preceding the fiscal year 
containing the current 
CMS date or Cougar 
Dtails date. 

The last day of the fiscal year 
immediately preceding the 
fiscal year containing the 
current CMS date or Cougar 
Dtails date.

Date Range Option Start Date Result End Date Result
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If the current fiscal year is the first year of the fiscal calendar, the previous fiscal year is defined as the 
year starting one year prior to the fiscal calendar start date and ending one day prior to the current fiscal 
year. Fiscal quarters are determined by the years in the fiscal calendar. The first quarter contains all 
dates within periods 1 through 3. The second quarter contains all dates within periods 4 through 6, and 
so on. You can enter dates before the start of your fiscal calendar if you have history data; you cannot 
enter dates after the end of your fiscal calendar. For information about working with your fiscal calendar 
see the online help or user’s guides installed with your software.

Data Size Options
You can view your company data in the following time measurements:

Last Fiscal Year to 
Date

The first day of the fiscal 
year immediately 
preceding the fiscal year 
containing the current 
CMS date or Cougar 
Dtails date.

The current CMS date or 
Cougar Dtails date.

Custom

This is not available 
as a default selection.

This option expands 
the start and end date 
fields.

The specific start date 
entered in the Date Start 
field.

This specific end date 
entered in the Date End field.

Time Period Definition

Year Displays the data for the start and end date of 
the year as defined in your fiscal calendar.

Quarter Displays the data for three (or four) periods of 
a fiscal year (1-3, 4-6, 7-9, and 10-13). You can 
display multiple quarters based on the date 
range you choose.

Period Displays the data based on the periods defined 
in your fiscal calendar.

Month Displays the data for one month based on the 
standard calendar, not your fiscal calendar.

Week Displays the data for Sunday through Saturday 
based on the standard calendar.

Day Displays the data for each day in the date 
range selected.

Date Range Option Start Date Result End Date Result
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Navigating and Resizing Windows
You can move backwards after drilling down within a view using the level indicator arrows in both 
dashboards. For example, if you are on the Level 2 view of a window and select the Level 1 arrow, you 
will return to the Level 1 view. 

Figure 9: Level Indicators in Cougar Dtails

Additionally, you can vertically and horizontally resize the windows and column widths in both 
dashboards. In the Sales Dashboard, you can expand and collapse the mini-views and side-views on 
the Sales Summary and Sales by Product tabs, respectively. 

Printing and Exporting Data
When you drill down to view reports, you have the option of printing the report or exporting to several 
different file types. 
In Cougar Dtails, you can:

• Print reports via printer.
• Export report data via .pdf, .csv, .xls, .rtf, .tif, .mhtml, or xps.

Use the icons in the report windows to access these options.
14Cougar Dtails Overview
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In both the Financial and Sales Dashboards, the information is displayed in ways that 

make your data easily accessible and useful. Keep in mind that only posted data is 

shown in the dashboards.

Viewing Data in the Financial Dashboard
Whether you are looking at the Profit & Loss view (Revenue & Expense for Fund users) or the Cash 
Flow view, there is certain functionality that is the same to both. Following is some general information 
about the data views.

Date Range 
Use this drop-down to select the date range you want to view. See “Date Range Options” on page 11 
for your choices. The default is set in the Financial Dashboard Preferences window (see “Financial 
Dashboard Preferences” on page 7 for more information).

Date
Use the start and end date fields to set a custom date range. These fields are hidden until you select 
the Custom date range option. You can also select the show/hide date button to view these fields. If you 
change the dates, the Date Range field will automatically change to show Custom.

Data Size
Use this drop-down to select the way you want your data grouped. See “Data Size Options” on page 13 
for your choices. The default is set in the Financial Dashboard Preferences window (see “Financial 
Dashboard Preferences” on page 7 for more information). 

Apply button
Select this button to display your selections in the data view or to refresh your view. Data does not 
update in real-time.

Gears button
This button appears in the top-right corner of each view. Click it to open the Account Grouping Tree 
View window. From there you can select or deselect which accounts or groups display in the view (refer 
to “Selecting Which Accounts to Include” on page 7 for information about this window).

Level indicators
Each time you select the Apply button, data is shown in the Level 1 view. Each time you drill down on 
the data, another level indicator appears so you know which level you are viewing. You can click these 
indicators to quickly jump back to a certain level. For information specific to the Profit & Loss (Revenue 
& Expense) and Cash Flow views, see “Viewing Profit & Loss Data” on page 17, “Viewing Revenue & 
Expense Data” on page 18, or “Viewing Cash Flow Data” on page 19.

Tooltips
There are several places on the data views that you can mouse over to see specific information. On 
each line or column, you can see the exact dollar amount and the start and end dates for the data. On 
each budget line you can see the actual total, the budget total, the dollar variance, and the percentage 
left. Negative values appear in parentheses. You can also see information specific to the accounts listed 
in the legend and the x-axis labels. The dates shown on the MTD and YTD labels are based on the date 
set in the Cougar Dtails Preferences window (see “Cougar Dtails Preferences” on page 6 for more 
information). 
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Data view legend
Each legend item relates to data in the data view. As you update the data that is appearing through the 
Account Grouping Tree View window (see “Selecting Which Accounts to Include” on page 7) or the 
compare feature (see “Comparing Data” on page 20), the legend updates as well. If you mouse over the 
items in the legend, a tooltip shows you the account description along with the month-to-date and year-
to-date totals. Please note that if you have many accounts or groups showing in the legend, an ellipses 
might appear indicating that not all of the displayed accounts fit in the legend. To correct this issue, 
resize the view, decrease the number of accounts in view, or adjust your screen resolution.

Viewing Profit & Loss Data
The data that appears is based on data that you see on your Income Statement. (Fund users see 
“Viewing Revenue & Expense Data” on page 18). The groups and accounts that appear in the different 
view levels are set up in the GL Master Accounts window.

Figure 10: Profit & Loss view

The following data levels are available:
• The Level 1 view is the default view and it indicates the totals for income on one line, expense 

on a second line, and net profit/loss on a third line. This is the broadest view of your data, but 
you can drill down to increasingly more specific views. These are accounts that are defined in 
General Ledger with an Account Class of Income (Operating Credit), Income Adjustment, 
Expense (Operating Debit), and Expense Adjustment. You can drill down to the Level 2 view by 
clicking either the Income or Expense line in the graph.

• The Level 2 view shows a column graph of the groups that comprise your income or expense 
accounts. This level breaks down the data based on the Group 1 Report Groups. You can see 
how each group performed within the date range. You can drill down to the Level 3 view by 
clicking a column in the graph or return to the Level 1 view by selecting the Level 1 indicator 
above the graph. 

• The Level 3 view shows a column graph of each account that makes up the report group you 
selected. You can see how each account within the group performed within the date range. You 
can drill down to the Level 4 view by clicking a column in the graph, or return to the Level 1 or 
Level 2 views by selecting the respective Level indicator above the graph.
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• The Level 4 view opens a new window displaying a transaction report for the selected account. 
This view shows the transaction information that you would see on the GL Audit Trail report. It 
uses the date range you selected in this view and sorts the data by transaction date. If you are 
using CMS Professional, please note that the Post Date column will appear blank for 
transactions posted prior to CMS Professional version 12. If you are using Denali, the Post Date 
column will not appear. 

If at any time you want to customize exactly which accounts or groups appear in view, click the account 
or group title in the legend. This opens the Account Grouping Tree View window filtered to show only 
the selected account or group. You can also click the gears button in the top, right-hand corner of the 
view (see “Selecting Which Accounts to Include” on page 7).
For more ways to view data, see “Comparing Data” on page 20, “Viewing Budgets” on page 21, and 
“Looking at a Shorter Time Frame” on page 22.

Viewing Revenue & Expense Data
The Revenue & Expense view appears for Fund users (regular Accounting users see “Viewing Profit & 
Loss Data” on page 17). The data that appears is based on data that you see on your Revenue and 
Expense Statement. The groups and accounts that appear in the different view levels are set up in the 
GL Master Accounts window.

Figure 11: Revenue and Expense view

You can view different levels of data by clicking in the view on the account or group you want to drill 
down into. The following data levels are available:

• The Level 1 view is the default view and it indicates the totals for revenue on one line, expense 
on a second line, and excess revenue over expense on a third line. This is the broadest view of 
your data, but you can drill down to increasingly more specific views. These are accounts that 
are defined in General Ledger as Revenue (Operating Credit), Revenue Adjustment, Expense 
(Operating Debit), and Expense Adjustment. You can drill down to the Level 2 view by clicking 
either the Revenue or Expense line in the graph.

• The Level 2 view shows a column graph of the groups that comprise your revenue or expense 
accounts. This level breaks down the data based on the Group 1 Report Groups. You can see 
how each group performed within the date range. You can drill down to the Level 3 view by 
clicking a column in the graph, or return to the Level 1 view by selecting the Level 1 indicator 
above the graph.
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• The Level 3 view shows a column graph of each account that makes up the report group you 
selected. You can see how each account within the group performed within the date range. You 
can drill down to the Level 4 view by clicking a column in the graph, or return to the Level 1 or 
Level 2 views by selecting the respective Level indicator above the graph.

• The Level 4 view opens a new window displaying a transaction report for the selected account. 
This view shows the transaction information that you would see on the GL Audit Trail report. It 
uses the date range you selected in this view and sorts the data by transaction date. If you are 
using CMS Professional, please note that the Post Date column will appear blank for 
transactions posted prior to CMS Professional version 12.If you are using Denali, the Post Date 
column will not appear. 

If at any time you want to customize exactly which accounts or groups appear in view, click the account 
or group title in the legend. This opens the Account Grouping Tree View window filtered to show only 
the selected account or group. You can also click the gears button in the top, right-hand corner of the 
view (see “Selecting Which Accounts to Include” on page 7). 
For more ways to view data, see “Comparing Data” on page 20, “Viewing Budgets” on page 21, and 
“Looking at a Shorter Time Frame” on page 22.

Viewing Cash Flow Data
The data that appears is based on data that you see on your Cash Flow Statement. The groups and 
accounts that appear in the different view levels are set up in the GL Master Accounts window. You 
can view different levels of data by clicking in the view on the account or group you want to drill down 
into. 

Figure 12: Cash Flow view

The following data levels are available:
• Level 1, by default, displays Accounts/Vouchers Payable/Accruals (Current Liability) on one line, 

Receivables (Current Assets) on a second line, net change in Cash and Cash Equivalents on a 
third line, and Change in Net Income (Excess Revenues over Expenses in Fund) on the fourth 
line. You can also see Depreciation Expense (Expenses), Gain/Loss Sales of Assets (Revenues 
and Gains), Provisions for Doubtful Accounts (Expenses), Inventories (Current Asset), Prepaids/
Deferred Expenses (Other Asset), Purchases Fixed Assets (Fixed Asset), Gain Sale Marketable 
Securities (Revenues and Gains), Other Investing Activities (Non-Current Asset), Long Term 
Debt-net (Long Term Liability), Other Financing Activities (Long Term Liability), and No group 
selected. Click the gears button to open the Account Grouping Tree View window to select the 
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account types you want to view (see “Selecting Which Accounts to Include” on page 7). This 
level breaks down the data based on the Group 1 Report Groups in General Ledger. You can 
drill down to the Level 2 view by clicking a line in the graph (the Change in Net Income line is 
not available for drill-down). 

• The Level 2 view shows a column graph of each account that makes up the report group you 
selected. You can see how each account within the group performed within the date range. You 
can drill down to the Level 3 view by clicking a column in the graph, or return to the Level 1 view 
by selecting the Level 1 indicator above the graph.

• The Level 3 view opens a new window displaying a transaction report for the selected account. 
This view shows the transaction information that you would see on the GL Audit Trail report. It 
uses the date range you selected in this view and sorts the data by transaction date. If you are 
using CMS Professional, please note that the Post Date column will appear blank for 
transactions posted prior to CMS Professional version 12. If you are using Denali, the Post Date 
column will not appear. 

If at any time you want to customize exactly which accounts or groups appear in view, click the account 
or group title in the legend. This opens the Account Grouping Tree View window filtered to show only 
the selected account or group. You can also click the gears button in the top, right-hand corner of the 
view (see “Selecting Which Accounts to Include” on page 7).
For more ways to view data, see “Comparing Data” on page 20, “Viewing Budgets” on page 21, and 
“Looking at a Shorter Time Frame” on page 22.

Comparing Data
You may want to compare a specific group or account to the data already showing in view. Depending 
on what level of data you are looking at, different compare options are available. Right-click in the data 
view and select Compare. Only options with comparable data will appear for selection. The group or 
account you select will display as a line on the existing data view. If you refresh the view, this line is 
removed. If you zoomed in (see “Looking at a Shorter Time Frame” on page 22) on a specific area of 
the graph, the compare data might not appear in your current view until you zoom out. The feature is 
not available with Level 1 of the Cash Flow view.

Figure 13: Profit & Loss window with compare feature
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Viewing Budgets
If you have budgets set up in your software, you can view your account data compared to your budget 
in any data view of the Financial Dashboard (data size must be a month or greater). This gives you a 
visual representation of your company’s performance in relation to your pre-defined budgets for any 
data appearing in the view, including data from the compare feature (see “Comparing Data” on 
page 20). To access the budget feature, right-click in the data view for which you want to see budget 
amounts and select Show Budget.

On line graphs, the budget appears as a dotted line the same color as the account it is paired with. On 
column graphs, a black outline appears over the account it’s paired with.

Figure 14: Viewing budgets in Level 1 and Level 2 

You can view specific information about the budget by mousing over the budget line. This tooltip 
includes the actual total, the budget total, the dollar variance, and the percentage left. You cannot drill 
down on budget data; if you click on a budget column, the next level of data or the report that appears 
is actually the data for the account that the budget is tied to.

For information on how to set up budgets in your software, see the user’s guide or online help that came 
with your accounting package. For information on how budget information appears for the different data 
size options, see “Budget Data in Cougar Dtails” on page 21.

Budget Data in Cougar Dtails
You can enter budget information in your software either annually or for each period in all the years of 
the fiscal calendar. The budgets in Cougar Dtails can appear for data sizes of monthly, quarterly, period, 
and yearly. Amounts that are negative indicate that you are over your allotted budget. Following is an 
explanation of how the budgets are displayed in Cougar Dtails: 
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• Monthly: If budget information is annual, the budget is divided by 12 and spread equally across 
each month. If budget information is entered per period, each period corresponds with a month. 
For example, Period 1 is paired with Month 1, Period 2 is paired with Month 2, etc. If there are 
13 periods in the Fiscal Calendar, Period 13 is added to Period 12.

• Quarterly: If budget information is annual, the budget is divided by 4 and paired with the 
corresponding quarter for the year. If budget information is entered per period, every three 
periods make up one quarter. For example, Periods 1-3 correspond to Quarter 1, Periods 4-6 
correspond to Quarter 2, etc.

• Period: If budget information is annual, the budget is divided by 12 and applied to each period 
of the year. If the Fiscal Calendar has 13 periods, Period 13 appears as 0. If budget information 
is entered per period, each period in your software corresponds to a period in Cougar Dtails.

• Yearly: If budget information is annual, each year in your software corresponds to a year in 
Cougar Dtails. If budget information is entered per period, all periods are added up to calculate 
a yearly total.

For all data sizes, if you select a start or end date that does not include the entire data size, the budget 
is not pro-rated. For example, if you select a monthly data size but the date range ends in the middle of 
the month, the budget still appears for the entire month.

Looking at a Shorter Time Frame
There might be times as you view data that you want to look at a shorter time frame. Perhaps you are 
looking at a full year broken down into months, but you want to quickly see just two months out of that 
year. You can zoom in on just the months you want to view without changing the date range. 

To zoom in on a data view:
1 Select Alt+Z or right-click on the data view and select Enable Zooming. This turns on the zoom 

feature.
2 Left-click on the data view where you want the zoom to begin and then drag the mouse to the point of 

data where you want the zoom to end.
When the view changes, you’ll notice that a slider appears. You can use the slider to look at the entire 
date range at the zoom level. You can zoom in multiple times, if necessary.

3 When you want to return to the original view, select the Zoom Out button on the left of the slider. If you 
zoomed in multiple times, clicking this button will zoom out as many times as you zoomed in.
- or -
If you want to remain at the zoomed-in view and drill down to a different data level, select Alt+Z or right-
click and deselect Enable Zooming. You can now click the data that you want to drill down into.
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Figure 15: Using the zoom feature

Viewing Financial Indicators
The Financial Indicators view of the Financial Dashboard shows you the Financial Analysis of your 
company. The indicators are positive or negative based on a comparison from the previous year. All 
numbers that indicate a positive change are green and numbers that indicate a negative change are 
red. The year-to-date amounts are based on the current fiscal year and the date you set in the  window. 
If you want to view data from a previous year, you must change the Cougar Dtails date (see “Cougar 
Dtails Preferences” on page 6).
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Figure 16: Financial Indicators window

For an explanation of the terms and calculations specific to this view of the dashboard, refer to the online 
help. You can access this help by selecting Help > Contents from the dashboard menu column or by 
clicking the Help icon in any window.

Viewing Data in the Sales Dashboard
When you view data in the Sales Dashboard, you can customize the data you see using the following 
methods, regardless of the tab you are viewing: 

Date Range
Use this drop-down to select the date range you want to view. See “Date Range Options” on page 11 
for your choices. The default is set in the Sales Dashboard Preferences window (see “Sales 
Dashboard Preferences” on page 8 for more information).

Date
Use the start and end date fields to set a custom date range. These fields are hidden until you select 
the Custom date range or select the show/hide date button. If you change the dates, the Date Range 
field will automatically change to Custom.
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Data Size
Use this drop-down to select the way you want your data grouped. See “Data Size Options” on page 13 
for your choices. The default is set in the Sales Dashboard Preferences window (see “Sales Dashboard 
Preferences” on page 8 for more information).

Apply button
Select this button to apply the selected filter, sort settings, or to update data.

Viewing a Summary of Sales
The Sales Summary tab gives you a quick picture of your overall business sales. The main view shows 
your total sales revenue for the time period you select. There are also six mini-view options, which 
include Top Sales by Salespeople, Sales Departments, Product Type, Vendor, and Location, as well as 
a Sales Comparison view. See “Mini-Views” on page 26 for more information about the mini-views.

Figure 17: Sales Summary tab

Sales by <Data Size>
This is the main view on the Sales Summary tab. The following data levels are available:

• The Level 1 view displays a column graph which indicates the sales revenue based on the 
selected date and data size. Each column represents a unit within the selected data size. For 
example, if you are viewing data by Month, each column represents one month. You can drill 
down to the Level 2 view by clicking a column in the graph.
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• The Level 2 view displays the sales revenue for the selected column broken down by 
Salesperson Code. You can drill down to the Level 3 view by clicking a column in the graph or 
return to the Level 1 view by selecting the Level 1 indicator above the graph.

• The Level 3 view brings up the Sales History Report, which shows the sales for the selected 
Salesperson Code and date range. You can print the report or export it to an external file. See 
“Printing and Exporting Data” on page 14 for more information. 

Figure 18: Data size view on the Sales Summary tab

If you hover over a box at the Level 1 or 2 views, a pie chart appears that shows the following 
information:

• Cost of goods sold: <beginning inventory + purchases - ending inventory>
• Profit margin: <% - net profit divided by revenue multiplied by 100>
• Total sales amount: <total sales amount for the selected date range>
• Time frame: <start date> - <end date> (Level 1) / Salesperson Code (Level 2)

Additionally, you can hover over the legend at the Level 2 view to see the Salesperson Code and 
Salesperson description.

Mini-Views
Mini-views are quick ways to view your data. They appear in the bottom half of the Sales Summary tab 
and show a visual representation of your sales data for product, department, salesperson, location, 
vendor, and comparison to quota.

Figure 19: Mini-views on the Sales Summary tab

Some common features of the mini-views are:
• You can click on the expand icon in the right-hand corner to expand the view to show a grid with 

the specific entries that make up the graph.
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• When one view is expanded, the other views appear as one of five expandable columns along 
the right-hand side of the bottom half of the window. The expandable columns show only the 
average sales information for all mini-views except the Sales Comparison view, which shows the 
sales quota met for Gauge 1. 

• When expanded, you can select the Sales column heading to change the sort order from 
descending to ascending. When you do this, you will see the bottom sales for the selected mini-
view rather than the top sales.

• When expanded, you can click on a grid item to change the graph to show the sales based on 
only the selected item. For example, if you’re viewing sales by top salespeople, you can click on 
a specific salesperson in the grid to see his data.

• You can drill down on the column graph in any expanded view to the Sales History Report for 
the selected data. 

• To show all six mini-views, you can click on the minimize icon in the right-hand corner of an 
expanded view.

• When minimized, the views show a maximum of the top ten regardless of the ranking limit set in 
the Sales Dashboard Preferences.

• You can drag and drop mini-views within the lower part of the tab to change their order.

Sales Comparison
This view includes three gauges, each with a different time frame and sales quota that you define in the 
Sales Dashboard Preferences window. See “Sales Dashboard Preferences” on page 8 for more 
information on the gauges and setting your preferences.
Each gauge has the following features: 

• The marks on the gauge increment in 10% intervals from 0-100. 
• The gray column that appears on the gauge represents the sales quota (benchmark) value.
• The number in the center of the gauge is the scale multiplier. For example, if your benchmark is 

set to 80,000, the center text reads x10,000 and each mark represents 1,000. 
• The needle of each gauge represents the total sales based on the time frame you selected. If a 

value is negative, the needle will remain at zero. 
If you mouse over a gauge in either the collapsed or expanded view, a tooltip appears with the following 
information:

• Time frame: <start date> - <end date>
• Actual total sales: $ <total>
• Sales quota: $ <benchmark value from Sales Preferences>
• Quota % met: $ <% difference between total sales and quota>

For example, if your comparison value is set to Month and your sales quota is 250,000, your gauge 
would look like the following figure if you have 205,000 in sales for the month. 
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Figure 20: Sample gauge on the Sales Comparison mini-view

Top Sales by Product Type
This view is only available if Inventory is installed and Sales is integrated to Inventory. When expanded, 
it includes a graph containing a column for each product type in the grid. The products are based on the 
information contained in the Product Type field in the IN Stock window in Inventory.
If you hover over a column in the graph, a tooltip appears that shows the following information for the 
selected date range: 

• Total sales transactions: <total number of transactions>
• Total return transactions: <total number of return line items>
• Revenue %: <% of revenue>

Top Sales by Department
When expanded, this view includes a graph containing a column for each department in the grid. The 
departments are based on the Department Codes set up in Sales.
If you hover over a column in the graph, a tooltip appears that shows the following information for the 
selected date range: 

• Total sales transactions: <total number of transactions>
• Total return transactions: <total number of return line items>
• Revenue %: <% of revenue>

Top Sales by Salespeople
When expanded, this view includes a graph containing a column for each salesperson in the grid. The 
salespeople are based on the Salesperson Codes set up in Sales.
If you hover over a column in the graph, a tooltip appears that shows the following information for the 
selected date range: 

• Total sales transactions: <total number of transactions>
• Total return transactions: <total number of return line items>
• Avg. selling price per transaction: <average selling price per transaction>
• Avg. units per transaction: <average number of detail items per transaction>
• Revenue %: <% of revenue>
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• Profit Margin: <net profit/revenue * 100>

Top Sales by Location
This view is only available if Inventory is installed and Sales is integrated to Inventory. When expanded, 
it includes a graph containing a column for each location in the grid. The locations are based on the 
information contained in the Location field in the IN Stock window in Inventory.
If you hover over a column in the graph, a tooltip appears that shows the following information for the 
selected date range: 

• Total sales transactions: <total number of transactions>
• Total return transactions: <total number of return line items>
• Revenue %: <% of revenue>

Top Sales by Vendor
This view is only available if Inventory is installed and Sales is integrated to Inventory. When expanded, 
it includes a graph containing a column for each vendor in the grid. The vendors are based on what is 
entered in the Primary Vendor field in the IN Stock window in Inventory. If Accounts Payable is installed 
and integrated to Inventory, the AP Code for the vendor and the product type also appear in the grid.
If you hover over a column in the graph, a tooltip appears that shows the following information for the 
selected date range: 

• Total sales transactions: <total number of transactions>
• Total return transactions: <total number of return line items>
• Revenue %: <% of revenue>

Viewing Sales by Product
The Sales by Product tab is only active if Inventory is installed and Sales is integrated to Inventory. 
Use this tab to get a quick picture of your business' sales with focus on inventory. It includes a heat map 
and five side-views that provide information about inventory turnover, item variance, most profitable 
items, and lowest and highest selling items.
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Figure 21: Sales by Product tab 

Sales by Inventory Code 
The display colors for the heat map can be set in the Sales Dashboard Preferences window. See “Color 
Indicators” on page 10 for more information.
The following data levels are available:

• The Level 1 view is a heat map representing Inventory Codes. The box size is based on the 
contribution to the total sales for the selected date range. You can drill down to the Level 2 view 
by clicking a box in the heat map.

• The Level 2 view shows the items sold within the Inventory Code you selected. The box size 
represents contribution of total sales. You can drill down to the Level 3 view by clicking a box in 
the heat map.

• The Level 3 view generates the IN History Report for the selected item and date range.

If you hover over a box at the Level 1 or 2 views, a tooltip appears that shows the following information:
• Inventory Code description (Level 1) / Stock Item description (Level 2)
• Total sales: <total for this code>
• Total number of transactions: <number of transactions that comprise the sales amount>
• Profit %: <profit % this code represents>

Side-Views
The side-views are located on the right side of the tab; you can expand and collapse these views by 
selecting each title bar. When you expand one option, all other options will collapse. The amount of data 
that appears in these views is based on the ranking limit set in Sales Dashboard Preferences. If you 

NOTE:  If only one Inventory Code exists, the second level appears first by default. 
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hover over a column in any view at Level 1, you will see a tooltip that indicates the stock item, 
description, total sales, and either variance, movement %, profit margin, or quantity sold, depending on 
the view.

Variance by Items 
This view shows a column graph of the stock items with the highest price variance. You can drill down 
to the Sales Price Variance Report for the selected item and date range.

Inventory Turnover
This view displays a column graph showing the stock items with the highest turnover. If you are using 
Multi-Location Inventory, identical stock items will be grouped in the same column regardless of 
location. You can drill down to the IN Monthly Movement Report for the selected item and the eleven 
periods prior to the selected ending date. For example, if you select 12/31/10 as your ending date, the 
period that includes this date and the eleven periods before it appear on the report. If you are using 
Multi-Location Inventory, this report shows the movement of stock items and their locations.

Most Profitable Items 
This view shows a column graph of the most profitable stock items. If you are using Multi-Location 
Inventory, identical stock items will be grouped in the same column regardless of location. You can drill 
down to the IN Monthly Movement Report for the selected item and the eleven periods prior to the 
selected ending date. For example, if you select 12/31/10 as your ending date, the period that includes 
this date and the eleven periods before it appear on the report. If you are using Multi-Location Inventory, 
this report shows the movement of stock items and their locations.

Lowest Selling Items
This view shows a column graph of the lowest selling stock items. If you are using Multi-Location 
Inventory, identical stock items will be grouped in the same column regardless of location. You can drill 
down to the IN Monthly Movement Report for the selected item and the eleven periods prior to the 
selected ending date. For example, if you select 12/31/10 as your ending date, the period that includes 
this date and the eleven periods before it appear on the report. If you are using Multi-Location Inventory, 
this report shows the movement of stock items and their locations.

Highest Selling Items
This view shows a column graph of the highest selling stock items. If you are using Multi-Location 
Inventory, identical stock items will be grouped in the same column regardless of location. You can drill 
down to the IN Monthly Movement Report for the selected item and the eleven periods prior to the 
selected ending date. For example, if you select 12/31/10 as your ending date, the period that includes 
this date and the eleven periods before it appear on the report. If you are using Multi-Location Inventory, 
this report shows the movement of stock items and their locations.

Viewing Sales by Customer
You can use the Sales By Customer tab to get a quick picture of your business' sales with a focus on 
customers. It includes top sales by AR Code and customer, as well as a transaction overview.
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Figure 22: Sales By Customer tab

Sales by AR Code
This view is only available if Accounts Receivable is installed. The colors in the heat map are 
set using the color indicator in the Sales Dashboard Preferences window. See “Color 
Indicators” on page 10 for additional information.
The following data levels are available:

• The Level 1 view is a heat map representing AR Codes based on contribution to the total 
sales for the selected date range. You can drill down to the Level 2 view by clicking a 
box in the heat map.

• The Level 2 view displays a column graph that consists of the customers that make up 
the AR Code you selected. You can drill down to the Level 3 view by clicking a column 
in the graph.

• The Level 3 view generates the Sales History Report sorted by Customer Number for 
the selected item and date range.

If you hover over a box at the Level 1 or 2 views, a tooltip appears that shows the following 
information:
Level 1: 

• AR Code description
• Total sales: <total for this code>
• Total number of transactions: <number of transactions that comprises the sales 

amount>
• Avg. transactions per customer: <average number of transactions per customer>

NOTE:  If only one AR Code exists, the second level appears first by default.
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• Region(s): list of states represented in alphabetical order; uses the shipping address in AR 
Customers window. If no shipping address is defined, uses the billing address

• Profit %: <the profit % this code represents>
Level 2: 

• Customer: <customer number>
• Customer name
• Contact: <customer’s contact name> 
• Region: <customer’s state>
• Customer since information: <original record date>
• Total sales: <total for this customer> 
• Profit %: <the profit % this code represents>

Top Sales by Customer
This view shows the top sales by customer and is only available if Accounts Receivable is installed and 
Sales is integrated to Accounts Receivable. Each column in the graph represents sales for a customer 
in the selected data range. You can click on a customer in the grid to view sales based on that customer. 
You can also select the Sales column heading to change the sort order from descending to ascending. 
When you do this, you will see the lowest sales by customer rather than the top sales. You can drill down 
to the Sales History Report by clicking a column in the graph.
If you hover over a column on this level, you will see a tooltip that shows the following information for 
the selected date range: 

• Total sales transactions: <total number of transactions>
• Total return items: <total quantity for the return line items>
• Revenue %: <customer’s % of the total revenue> 

Transaction Overview 
This view includes two data sets which displays the following information for the selected date range:

• Total Number of Transactions
• Total Charge Sales
• Total Cash Sales
• Total Layaway Sales (only available in Denali)
• Total Refunds
• Receivables Turnover
• Average Number of Transactions (per day)
• Average Number of Items Per Invoice
• Average Daily Sales Amount
• Average Invoice Amount (per day)
• Average Refund Amount (per day)
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