
 
 
 
 
 
 

Wilcom EmbroideryStudio e4.1 Update 4 

Release Notes 

17 July 2018 

This file contains notes on the Wilcom EmbroideryStudio e4.1 Update 4 release. This update is intended for 

installation with any released version (already installed) of Wilcom EmbroideryStudio e4. It contains all 

improvements up to this release plus any previous updates. 

Note: Administrative privileges are required to install the software update. If you are installing to a corporate 

network, an administrator password may be required during update installation. 
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Improvements in ES e4.1 Update 4 

The ES e4.1 Update 4 software includes the following improvements… 

Unwanted stops and color changes 

In a previous release, problems were reported with unwanted stops and color changes in certain designs, 

particularly motif designs. With this update, the issue has been rectified. 

 

Allow sequins to overlap greater than 50% 

In a previous release, it was not possible to overlap sequins by more than 50%. This capability is now possible. 

 

The use of a greater than 50% overlap is usually based on the shape of the sequin and the position of the 

fixing hole. Where the hole is at the top of the sequin, the sequin can overlap more than 50% before the sequin 

starts to overlap the fixing hole. This is commonly used to make flipping sequin applications. The minimum line 

spacing is now 0.5mm. This requires the user to ensure that the overlap doesn't cause pierced sequins. 

Background color and product of colorway not updated when colorway is moved 

In a previous release, the background color and product image row in the Colorway Editor was not updated 

correctly when a colorway was moved. This problem has been rectified. 
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Duplicate object with user-defined offset using CTRL-D 

In a previous release, the ability to duplicate an object with a user-defined offset was removed using Ctrl+D. 

This capability has been restored. 

  

Shift+H to modify the entry and exit point of a run stitch 

In previous releases, it was possible to reset the entry and exit point of a run stitch using a keyboard shortcut. 

This capability has now been restored using the Shift+H shortcut, greatly improving the speed and productivity 

of editing run stitch objects. Selecting a complex fill or other closed object, and clicking Shift+H will prompt you 

to click an entry point. This action will convert the object to a run stitch outline. 

 

Note: With Closest Join activated in the Options > General tab (the default), Shift+H won’t necessarily work 

with run stitch objects. Closest Join may override entry and exit point reversals. 
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Entry and exit points for Column A and Column B tools with Coil Fill 

In a previous release, it was reported that a user could no longer set the entry and exit point of a Column A or 

Column B object using Coil Fill. This problem has been rectified. 

 

Top sequin was sometimes missing with sandwich sequin 

In a previous release, the top sequin was sometimes missing when creating 'sandwich' sequin designs. This 

problem has been rectified. 

 

Selecting colors View by Color and Select by Color using the keyboard 

In a previous release, it was possible to select colors in View by Color and Select by Color using the keyboard. 

This capability has been restored. 
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Pre-set vector outline and fill properties 

ES e4 removed the ability to preset vector outline and fill properties before creating a vector shape by right-

clicking on the vector outline or vector fill tool. This problem has been rectified. 
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Improvements in ES e4.1 Update 3 

The ES e4.1 Update 3 software includes the following improvements… 

Assigning colors after optimizing color changes 

Problems have been reported when attempting to re-assign colors after optimizing color changes. With certain 

designs, assigning a single color could not be done following color optimization (Arrange > Sequence > 

Optimize Color Changes). With this update, this issue has been rectified. 

 

Unexpected color changes 

Problems have been reported with the correct selection of colors in the Color-Object List. In certain designs, 

‘ghost’ color changes appear to be inserted, resulting in incorrect color selection. This problem has been 

rectified. 

 

Color numbers in the Thread Usage list 

With the previous update, problems were reported with the display of color numbers in the Color column of the 

Thread Usage list. Correct color numbers are now included in the Color column of design reports. 
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Wilcom Support help menu 

With this update, the Help menu Wilcom Support link has changed to http://help.wilcom.com. 

 

Exception Access Violations 

There have been reports of Exception Access Violation errors with EmbroideryStudio shutting down without 

notice when carrying out certain operations. In particular, EAV errors have been generated when using custom 

templates. This issue has been rectified. 

http://help.wilcom.com/
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Improvements in ES e4.1 Update 2 

The ES e4.1 Update 2 software includes the following improvements… 

Image handling & auto-digitizing improvements 

Image size for Color PhotoStitch 

With this update, ES now supports image sizes up to 400mm (up from 210mm). This is particularly useful for 

customers who want to stitch high resolution designs on the back of sports uniforms. It is also ideally suited to 

high res photos of family pets. 

 

Cropped bitmaps 

Problems have been reported when cropping bitmap images. Cropped bitmaps are incorrectly shifted 

immediately during cropping or reshaping operations. This problem has been rectified. 
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Unwanted image cropping while reshaping 

Problems have been reported with background images during reshaping operations. The image is cropped 

when reshaping objects at high zoom factors. This problem has been rectified. 

 

Design Library improvements 

Unexpected entries in the ‘Design status’ field 

Unexpected entries have been appearing in the ‘Design status’ field of the Design Properties > Order tab when 

typing in a new status value. This problem has been rectified. 
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Color and size display in Design Library 

In Design Library, colors or sizes don’t always apply in the Design Properties > Order tab. This problem has 

been rectified. 

 

Search using Title and Filename droplists in Design Library 

Problems have been reported when searching using Title and Filename droplists in Design Library. With this 

update, both droplists have been removed. These are now free text fields.  

 

Embroidery Library Locations on Japanese Windows 10 OS 

The Manage Embroidery Library Location dialog does not appear correctly on Japanese Windows 10 OS. The 

dialog does appear when switching to English. This problem has been rectified. 
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Embroidery lettering improvements 

Applying fonts to team names 

Problems have been reported when applying fonts when entering names in the Teamname List. The currently 

selected font is not always applied correctly. This problem has been rectified. 

 

Exporting team names 

With this update, ES now exports only the data currently showing in the Team Names docker, whether or not 

names have been excluded from the list. 
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ESA font file recognition on Win7 

Some ESA font files have been mistakenly recognized on Win7 systems as motif sets. This problem has been 

rectified. 
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Two-byte characters display 

Problems have been reported with the display of two-byte characters in ESe4.1. Entering two-byte characters 

directly into the design window appears to be missing from the font. 
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Out-of-memory errors with team names 

‘Out-of-memory’ errors have been reported when applying changes to team names. This problem has been 

rectified. 

Design editing improvements 

Problems selecting Manual or Triple Manual 

When selecting Manual and Triple Manual, all stitch types on the Stitch Types toolbars are incorrectly enabled. 

This problem has been rectified. 

 

Manual Stitch tool 

The Manual Stitch tool was missing from Lettering, Editing and Decorating product levels. The tool has been 

restored. 
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Cut and copy-paste designs 

Problems have been reported with cutting and copy-pasting designs. Processing can be very slow. This 

problem has been rectified. 

Additional trims in mirrored designs 

Trims are added to some mirrored designs. The sequence of duplicated objects is different from the original. 

The expectation is that the mirrored design will have the same number of trims as the original. This problem 

has been rectified. 

 

Outlines & offsets 

Problems have been reported with Outlines and Offsets. Both Simple Offsets and Outlines and Offsets fail to 

generate offsets as expected. This problem has been rectified. 
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Open offsets with Advanced Offsets element 

The Offsets Advanced element is available in both Decorating and Designing. However, the Open Offsets 

feature has only been available in Designing. It now also available in Designing as part of the Offsets 

Advanced element. 

 

Note: Problems have been reported when applying offsets to a run objects. This operation has caused crashes 

on some systems. The problem has been rectified. 

Offsets and source objects 

Shapes are not always followed correctly when applying outlines and offsets. This problem has been rectified. 
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Corner stitching 

Problems have occurred with corner stitching leaving underlay exposed. This problem has been rectified. 

 

Input C cap corners 

Issues have been reported with Input C cap corners as shown. This problem has been rectified. 
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Cover stitching on cap corners 

Problems have been reported with cap corners. Cover stitching is being removed in cap corners below a 

certain angle. This problem has been rectified. 

 

Stitch effect problems with Square Stitch 

Problems have been reported when changing Square stitch to Tatami. Stitch Effects remain greyed out after 

switching. This has been rectified. 

 

Applique object loses stitches 

Applique objects have been reported as losing stitches when rotating. This problem has been rectified. 
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Changing colorways via the Design Properties docker 

Problems have been reported when changing colorways via the Design Properties docker. Designs change to 

a single thread color. This problem has been rectified. 

 

Mirroring operations with cross stitch objects 

Problems have arisen where digitizers have tried to duplicate and mirror cross stitch objects. The operation 

regenerates stitches which may not correspond exactly with the source object. This problem has been rectified. 
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Motif run stitches and object outlines 

Motif run stitches and object outlines become out-of-sync when applying transformations. This problem has 

been rectified. 

 

Motif Size X with unlocked aspect ratio 

Problems have occurred when changing Motif Size X with the aspect ratio unlocked. The value is ignored after 

adjusting multiple times. This problem has been rectified. 

 

Motif spacing spin box 

There have been problems using the Motif Spacing spin box. The value is not updated until the user presses 

Enter. The value is now correctly updated and applied to the object. 
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Zooming designs on a large scale 

Problems have been reported when zooming designs on a large scale (>254%). Any backdrop or vector image 

is hidden from the design. When a large number of images are opened (>10), the system hangs and the 

design does not save to disk. This problem has been rectified. 

Sequining improvements 

Additional sequins when duplicating and rotating 

When duplicating and rotating certain designs, jumps are added, resulting in additional sequins. Mirroring 

operations can also affect designs in a similar way. This problem has been rectified. 

Open sequin designs 

Problems have been reported when opening large sequin designs in e4. This can take much longer than 

previously experienced. The same design saved to e4 format takes far less time. This problem has been 

rectified. 
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Drop single shortcut 

The Drop Single shortcut (5) has not been working properly with the Single Sequins element. This problem has 

been rectified. 

 

Switch between sequin run auto and manual 

Problems have been reported switching between Sequin Run Auto and Sequin Run Manual. This problem has 

been rectified. 
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File processing improvements 

Opening e3 EMB files 

Problems have been reported when loading some e3 EMB (created in ES e3) files. Problem files appear 

corrupted and cause ES e4 to crash. This problem has been rectified. 

Opening complex sequin designs 

Opening complex sequin designs saved earlier to ES e4. On some PCs, an exception access violation error is 

produced immediately. On others, the error occurs when attempting to transform the design in some way. This 

has been rectified. 

Default recognition options for machine files 

The default recognition options when opening machine files have been set to: 

 ‘Objects/outlines’ unchecked. 

 ‘Small Stitch Filter’ set to ‘Always’. 

The update setting for the small stitch filter does not change, only the full installation. The default recognition 

option only affects machine files and has no effect on EMB files. 

Wrong Tape Code on Barudan BEKY machine 

There have been reports of a ‘Wrong Tape Code or BAUD Rate Error’ message displaying when opening 

designs on the Barudan BEKY machine. This problem has been rectified. 
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Twin sequin machine formats 

The Single Sequin element includes the machine format ‘Barudan FDR-II Twin Sequin’. Mistakenly, the 

Advance Sequin (which supports Twin Sequin) has been missing this format. This problem has been rectified. 

 

Misaligned thumbnail images 

Problems have been reported when exporting DST or TBF files and including the file icon. The icon image is 

not centering properly. This problem has been rectified. 
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Company names in the worksheet 

Crashes have been reported when deleting an edited company name in the worksheet. This has been rectified. 

 

Barudan machines reading (CC) and (CL) functions 

Problems have been experienced with Barudan machines reading (CC) and (CL) stitches on ES e4.1. The 

functions are missing from the Stitch List. This problem has been rectified. 
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Miscellaneous improvements 

Adding threads to thread charts 

Problems have been reported when trying to add new threads both to new and existing thread charts. New 

threads are now correctly added to the currently selected thread chart. 

 

New EmbroideryConnect Supplement 

A new EmbroideryConnect Supplement is available in ES e4.1 Update 2. This provides detailed information 

about the new EmbroideryConnect Element and WiFi USB Stick. A direct link to Supplement is available from 

the Help menu when the EmbrodieryConnect element is activated. 
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New Features in ES e4.0N Update 1 

The ES e4.0 Update 1 software includes some significant new features… 

Automatic machine file naming 

Connection Manager now provides an option for automatic machine file naming. When enabled, the specified 

filename format will be used for all machine connections established in Connection Manager. 

 

Where: 

Filename format Filenames take the format <prefix><number>.<extension> 

Prefix ASCII only, no unicode characters. No Windows reserved characters. Length limit 8 
characters. 

Number Numeric only. Range 1 – 99,999,999. 

Interval Interval is numeric only and is the amount the number is incremented each time a file is 
generated. Range is 1 – 99. 

 

Note: When enabled, Kiosk will also use this auto-name specification for all machine files. If not enabled, it will 

use the kiosk machine file definition. 

New from selected template in Design Library 

You can now specify which EMB template to use in Design Library. Select a graphic file and right-click the 

‘New from Selected’ button. This allows you to choose which EMB template to use for the new design you will 

create from the selected graphic. This template selection is remembered during the current session and used 

the next time the command is invoked. Left-clicking uses the default selection. 
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New button ‘Reset Detail Columns’ 

Design Library provides a new ‘Reset Detail Columns’ button on the View toolbar: 
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When viewing design lists in ‘Details’ view, columns can be customized in any order and with a variety of 
criteria. To return to the default layout, simply click the new ‘Reset Detail Columns’ button.  

Note that default fields vary by file type and are controlled by Windows. Design Library columns for embroidery 
files are controlled by EmbroideryStudio. These are primarily intended for EMB format but can be useful for 
other embroidery formats as well. They include such details as design status, customer, order date, etc. 

 

Sometimes Windows resets detail columns to Windows defaults, even for EMB files.  

 

If this happens, use the ‘Reset Detail Columns’ button to reset detail columns to ES defaults. Do this for other 
embroidery formats as necessary. 

Importing teamname lists with additional size or other fields 

A ‘size’ field is often added to teamname lists even though it does not form part of the design. Previously, 

additional fields were stripped on import. They are now included. While the size field doesn’t appear in the 

design, it is added to each design name when generated. This allows machinists to ensure they are using the 

right size garment for the specified name. 
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To view size fields in the Manage Teams dialog, first save the teamname file in CSV or TXT format to the ES 

e4 system folder. Make sure you use the ‘Teamname Teams’ folder. Don’t use subfolders. 

 

Open the Manage Teams dialog and select the file name in the Teams droplist. All fields will be imported: 
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Flexi-split with complex fill objects 

Currently flexi-split effect is used mainly with satin stitch. It could always be applied to tatami Input A objects. 

Now it can be applied to complex fill tatami objects. 

 

Note: Flexi-split is applied to each ‘segment’ of a complex fill as shown above. 

Stitch angles 

When creating or selecting complex fill objects with holes, the Stitch Angles tool is now enabled in ES 

Decorating. 
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Also, in ES Decorating, the addition of stitch angles to closed shapes now results in Complex Turning objects 

(rather than Input A/B). 

Hatch e3.6 file format 

The latest release allows ES e4 to read and write Hatch EMB e3.6 file format. The standard list of supported 

formats now includes: 

 



Release Notes 

Wilcom EmbroideryStudio e4.1 Update 4 17/07/2018 32 

Improvements with ES e4.0N Update 1 

The ES e4.0 Update 1 software update enhances and corrects a number of problems, already existing or 

introduced with previous updates. 

Design Library improvements 

Design Library refresh 

The Design Library display can now be refreshed with a simple ‘F5’ keypress, the same as Windows Explorer. 

Pressing backspace in search 

Previously, holding the Backspace key to clear a search would jump to the cursor to the beginning of the field 

without deleting the text. This problem has been rectified. 

Searching for non-native files 

Searching for machine files does not always yield correct results. Problems have also been reported when 

searching for ART and T0? files. A related issue has been the mismatching status of the ‘Showing’ field. These 

problems have been rectified. 

 

Order information 

A problem has occurred with missing order information in the Details pane. This has been rectified. 

 

Browsing the network for large files 

Problems have occurred with abnormal loading when browsing through network folders containing large files. 

This has been rectified. 
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Design Library reliability 

Occasional Design Library crashes have been reported while carrying out some operations such as: 

 Editing properties in the Design Properties docker. For instance, updating design status in the Details pane 

and/or Design Properties pane and then saving. 

 The Preview pane can cause the software to crash when selecting a design file while thumbnails are being 

generated. 

 Also reported – application crashes when moving images from one folder to another. 

These problems have been rectified. 

Lettering improvements 

Zigzag with lettering 

Previously, users were unable to apply zigzag stitching to selected lettering via the Stitches toolbar. Zigzag 

was disabled and could not be selected. This problem has been rectified. 

 

Character display 

Characters are replaced by a ~ character in the Lettering field when they don’t appear in the font. Selecting 

another font causes the lettering object to be completely removed. This problem has been rectified. 

Non-existent character display 

In the Insert Symbol dialog, non-existent characters are now displayed as squares and used when inserted into 

a design. A ‘fallback character’ is displayed below the blank placeholder character. 

 

Tip: If you want to check whether a character exists in a font, copy the fallback character and paste it into an 

MS Word document. Then try changing fonts until you find one that includes the character. 



Release Notes 

Wilcom EmbroideryStudio e4.1 Update 4 17/07/2018 34 

3D Futuro embroidery font 

The 3D Futuro embroidery font has been improved and repackaged. 

 

Recommended letter heights 

Recommended letter heights for 3D and some other fonts have been reviewed and the user manual updated 

accordingly. 

 

Teamname improvements 

Adding columns to the members list 

There used to be a 10 column limit on the number of team members you could add. You can now add a 

virtually unlimited number of columns. Note, however, that only the first 100 will be saved. 
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Manage Teams button 

The Manage Teams button should not be selected by default immediately after the Team Names docker is 

opened. This problem has been rectified. 

 

File export for team names 

The file export dialog for team names now displays correctly. 
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Design shifts when saving team names 

When saving a teamname design with ‘Repeated design and team names with Stops’ selected, the design 

gets shifted in the output files. This problem has been rectified. 

Adding lettering art to team names 

You can add lettering art to teamname objects from lettering properties accessed via the teamnames docker. 

Circumstances have been reported where lettering art is applied but then lost. This problem has been rectified 

when switching between two team names. There may be other circumstances, however, that have not been 

identified or addressed. 
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Teamname letter spacing 

Teamname letter spacing issues have been reported in cases where a design contains very long names or 

different numbers of names. 

 

The solution is to edit the baseline to make more space available, or change the method of size reduction in 

lettering properties: 
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Adjust baseline settings for ‘fit text’ either using ‘Spacing and Width’ or ‘Spacing and Size’: 

 

Visualization improvements 

Stitch Player works with ZSK 

Stitch Player has been enhanced to work with ZSK files. It now provides the option of stopping at color 

changes in the same way as ZSK (formerly ZANGS) embroidery machines would act. 

Viewing bling 

The Show Bling command is currently missing from the Digitizing product level. This problem has been 

rectified. 
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Reshaping objects on a 4K screen at 200% scaling 

A number of issues have been reported when reshaping objects on a 4K screen at 200% scaling: 

 Unable to reshape a manual or manual triple run object. Node points are not shown. 

 Unable to reshape an individual motif dropped with Use Motif. 

 Unable to reshape a manual sequin object. 

These problems have been rectified. 

Usability improvements 

Color palette scrolling 

In instances where the color palette is full, you need to click the spin box to scroll through the available colors. 

Previously, the palette reverted to first position when you start digitizing. It now remains at the current color 

slot. This allows you to easily select nearby colors. 

Tip: You can always float the color palette to display the full range of colors (max 128). This is more practical 

when using a high resolution (4K) monitor or second monitor. 

Product registration 

There have been requests to include a ‘Product Registration’ option in the Help menu. This has now been 

added to allow users to both register their product and/or check its current status. If already registered, it will 

display your current serial number and dongle tag number. If not registered, it will walk you through the 

process. 

Kiosk locking 

Some related issues are causing problems when the Kiosk lock setting is activated in the Options dialog: 

 Toolbars are unavailable via the Window > Toolbars menu.  

 Opening designs from Design Library invokes the Kiosk instead of the Wilcom Decoration screen. 

These problems have been rectified. 
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Kiosk controls after exiting Kiosk mode 

Some Kiosk controls appear in the Wilcom Decoration window immediately after exiting the Kiosk mode. This 

problem has been rectified. 

Scrolling through items in Product Visualizer 

The mouse scroll-wheel now works correctly and faster when scrolling through the product listing. 

 

PDF printing 

A number of problems have been reported in relation to PDF printing from the Print Preview window. 

 The Print Preview > Print to PDF command ignores the Portrait / Landscape setting. It always creates a 

portrait display. 

 The software reports an error attempting to read the license for the NovaPDF software after a Windows 10 

update. 

 Similarly, a NovaPDF license error is sometimes reported after starting up the software. 

These problems have been rectified. 

Graphics handling improvements 

CorelDRAW X8 64-bit installation in Graphics mode 

When switching to CorelDRAW Graphics mode, the software previously warned (erroneously) that 

CorelDRAW X8 was not installed. This problem has been rectified. 
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Undoing bitmap modifications 

Problems have been reported when attempting to undo repositioning or transformation of large bitmaps 

inserted into the software via CorelDRAW Graphics mode. This has been rectified. 

Undo actions between Wilcom Decoration and CorelDRAW Graphics 

Problems have been reported when undoing actions after switching between Wilcom Decoration and 

CorelDRAW Graphics. These have been rectified. 

Language improvements 

Truncation problems in some dialogs have been reported in languages other than English. These have been 

rectified. 

 

Pique polo in Spanish interface 

In Spanish language, the fabric type ‘pique’ was missing from the auto-fabric settings. It now appears 

translated as ‘lucio’. 

Application crashes when saving user-refined letters 

There have been reports of application crashes when saving a user-refined letter in German or French 

interfaces. This issue has been rectified. 
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System improvements 

Icons in the Object Properties docker 

Incorrect icons have appeared in the Object Properties docker when not all options are enabled. This problem 

has been rectified. 

Color changes with Colorway Editor docker 

Problems have occurred when clicking a color in the Colorways list of the Colorway Editor docker. Any 

selected object’s color incorrectly changes. This problem has been rectified. 

Generic Write Error 

‘Generic Write Errors’ have been reported when saving designs incorporating images imported via 

CorelDRAW Graphics. This problem has been rectified. 

CorelDRAW in ES dockers 

Problems have been reported with CorelDRAW ‘artefacts’ persisting in Wilcom Decoration dockers. These 

have been rectified. 

Using high-end Wacom tablets 

With the initial release of ES e4, the user had to do an extra swipe to obtain a right-click action on high-end 

Wacom tablets. For example, when creating curve points with a digitizing tool. This problem has been rectified. 

Input behaviour is as it was in ES e3. 

Application crashes with packaged teamname sample designs 

When Team Names Advanced is unavailable, there have been reports of application crashes when opening 

packaged teamname samples. This problem has been rectified. 

 

Failure to create empty document 

When a Complex Fill object is created and the design saved (EMB or machine file format), a ‘Failed to create 

empty document’ is displayed when attempting to create a new design. Also most of the UI is grayed out and 

the software unusable until restarted. This has been rectified. 
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Communications with the Happy Voyager machine 

Problems have been reported when downloading design files to the Happy Voyager machine via Machine 

Manager. A serial error is shown on the machine panel. This problem has been rectified. 

Internal Envelope Error 

An Internal Envelope Error has been reported in relation to system security. This problem has been rectified. 
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Assistance 

If you encounter a problem with the EmbroideryStudio e4.0 software update, refer to the following sources for 

help: 

 Wilcom EmbroideryStudio e4.0 User Manual – select Help > User Manual. 

 Wilcom EmbroideryStudio e4.0 Onscreen Help – select Help > Onscreen Help 

 Windows help – select Start > Help and Support 

 Windows manual – documentation supplied with your hardware. 

If you are unable to solve a problem, you should contact your Wilcom dealer. Before seeking help, check that 

your PC meets the system requirements, and check the Troubleshooting chapter of the User Manual. 

Contact 

If you have any questions, please contact your local Wilcom dealer or distributor in your country. 

Copyright 

Copyright © 1990-2017 Wilcom Pty Ltd, Wilcom International Pty Ltd. All rights reserved. 

No parts of this publication or the accompanying software may be copied or distributed, transmitted, 

transcribed, stored in a retrieval system or translated into any human or computer language, in any form or by 

any means, electronic, mechanical, magnetic, manual, or otherwise, or disclosed to any third party without the 

express written permission of: 

 Wilcom Pty Ltd. (A.B.N. 62 062 621 943) 

 Level 3, 1-9 Glebe Point Rd, Glebe 

 Sydney, New South Wales, 2037, Australia 

 PO Box 1094 Broadway NSW 2007 

 Phone: +61 2 9578 5100 

 Fax: +61 2 9578 5108 

 Web: http://www.wilcom.com 

TrueView™ and Point & Stitch™ are trademarks of Wilcom Pty Ltd. Portions of the imaging technology of this 

Product are copyrighted by AccuSoft Corporation. The EPS File Import/Export Converter used in this Product 

is copyrighted by Access Softek, Inc. All rights reserved. 

 


